linux mysql 安装问题

2015-11-10

在安装mysql的rpm包的时候发现无论如何都报如下错误

libc.so.6 (glibc_2.14) is needed by mysql-server-xxxx

后来发现是linux里的 yum安装了旧版本的GPG keys造成的

 rpm Mysql 后面加参数
--force --nodeps  
 
即可正常安装
作者:robotbird, 分类:关于代码 标签: linux , 浏览(1229), 评论(0)
上一篇: putty中文乱码
下一篇: 从今天开始坚持不刷技术类文章

相关文章

(0)条评论 订阅

发表评论

电子邮件用于回复通知和avatar全球唯一头像 *

*